Back to overview
Degraded
modrinth.black is down
Nov 02 at 10:37pm MSK
Affected services
modrinth.black
Resolved
Nov 03 at 12:21am MSK
modrinth.black recovered.
Affected services
Updated
Nov 03 at 12:13am MSK
modrinth.black is degraded.
Affected services
Updated
Nov 02 at 11:36pm MSK
modrinth.black recovered.
Affected services
Updated
Nov 02 at 11:07pm MSK
modrinth.black is degraded.
Affected services
Updated
Nov 02 at 10:42pm MSK
modrinth.black recovered.
Affected services
Created
Nov 02 at 10:37pm MSK
modrinth.black is degraded.
Affected services