Back to overview
Degraded
client.modrinth.black, jar.modrinth.black, and 1 other service are down
Nov 11 at 01:41pm MSK
Affected services
client.modrinth.black
jar.modrinth.black
ping.modrinth.black
Resolved
Nov 11 at 01:45pm MSK
jar.modrinth.black and ping.modrinth.black recovered.
Affected services
Updated
Nov 11 at 01:45pm MSK
client.modrinth.black recovered.
Affected services
Updated
Nov 11 at 01:41pm MSK
jar.modrinth.black and ping.modrinth.black are degraded.
Affected services
Created
Nov 11 at 01:41pm MSK
client.modrinth.black is degraded.
Affected services