Back to overview
Degraded

modrinth.black is down

Dec 21, 2025 at 1:57pm UTC
Affected services
modrinth.black

Resolved
Dec 21, 2025 at 2:04pm UTC

modrinth.black recovered.

Created
Dec 21, 2025 at 1:57pm UTC

modrinth.black is degraded.