Back to overview
Degraded

modrinth.black is down

Jan 6, 2026 at 12:39pm UTC
Affected services
modrinth.black

Resolved
Jan 6, 2026 at 4:24pm UTC

modrinth.black recovered.

Created
Jan 6, 2026 at 12:39pm UTC

modrinth.black is degraded.