Back to overview
Degraded
modrinth.black is down
Jan 16 at 05:26pm MSK
Affected services
modrinth.black
Resolved
Jan 17 at 12:48am MSK
modrinth.black recovered.
Affected services
Updated
Jan 17 at 12:42am MSK
modrinth.black is degraded.
Affected services
Updated
Jan 16 at 05:42pm MSK
modrinth.black recovered.
Affected services
Created
Jan 16 at 05:26pm MSK
modrinth.black is degraded.
Affected services