Back to overview
Degraded

modrinth.black is down

Feb 14, 2026 at 3:42pm UTC
Affected services
modrinth.black

Resolved
Feb 14, 2026 at 5:53pm UTC

modrinth.black recovered.

Updated
Feb 14, 2026 at 5:48pm UTC

modrinth.black is degraded.

Updated
Feb 14, 2026 at 4:56pm UTC

modrinth.black recovered.

Updated
Feb 14, 2026 at 4:45pm UTC

modrinth.black is degraded.

Updated
Feb 14, 2026 at 4:27pm UTC

modrinth.black recovered.

Updated
Feb 14, 2026 at 4:18pm UTC

modrinth.black is degraded.

Updated
Feb 14, 2026 at 4:05pm UTC

modrinth.black recovered.

Created
Feb 14, 2026 at 3:42pm UTC

modrinth.black is degraded.