modrinth.black is down
Resolved
Mar 5, 2026 at 5:15am UTC
modrinth.black recovered.
Affected services
Updated
Mar 5, 2026 at 5:08am UTC
modrinth.black is degraded.
Affected services
Updated
Mar 5, 2026 at 5:03am UTC
modrinth.black recovered.
Affected services
Updated
Mar 5, 2026 at 4:10am UTC
modrinth.black is degraded.
Affected services
Updated
Mar 5, 2026 at 4:09am UTC
modrinth.black recovered.
Affected services
Updated
Mar 5, 2026 at 3:51am UTC
modrinth.black is degraded.
Affected services
Updated
Mar 5, 2026 at 3:39am UTC
modrinth.black recovered.
Affected services
Created
Mar 5, 2026 at 3:33am UTC
modrinth.black is degraded.
Affected services