Back to overview
Degraded

modrinth.black is down

Mar 22, 2026 at 3:15pm UTC
Affected services
modrinth.black

Resolved
Mar 22, 2026 at 8:09pm UTC

modrinth.black recovered.

Updated
Mar 22, 2026 at 8:00pm UTC

modrinth.black is degraded.

Updated
Mar 22, 2026 at 3:42pm UTC

modrinth.black recovered.

Updated
Mar 22, 2026 at 3:30pm UTC

modrinth.black is degraded.

Updated
Mar 22, 2026 at 3:23pm UTC

modrinth.black recovered.

Created
Mar 22, 2026 at 3:15pm UTC

modrinth.black is degraded.